GP Purchase Orders are not available in the Receiving transaction: troubleshooting steps
Symptom:
All PO's not showing
Cause:
In the portal the setting that could be causing the problem is called DataPageSize that is defaulted to 100. This means that whenever you pull up a look up list, it pulls the first 100 records.
Solution:
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The first thing to do is to open the look up list and start typing in the Purchase Order code. If the Order code comes up, then our system is working properly. As you type into the look up list, our system requests more Purchase Orders that start with what you have typed in so the results will get more specific. This setting can be increased, but we recommend that you do not increase it too much, it is there to help keep network traffic low and your system running efficiently.
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If the Order code does not come up, make sure to clear all of your filters on Site, Vendor, and Item and retry the look up list.
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If the Order code still does not come up, verify that the order is:
If you are still having issues after following these steps, please open a ticket so we can assist you.
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