Error Message: "The profile has not been set for your user account." on the PanatrackerGP portal when opening a page.
Symptom
"The profile has not been set for your user account" error appears when opening a page in the PanatrackerGP portal.
On earlier versions of PanatrackerGP, the error message is "Value cannot be null. Parameter name: fileOrServerOrConnection".
Cause
The PanatrackerGP system needs to know which Dynamics GP company to pull data from. Setting the profile provides this information.
Solution
- Open the PanatrackerGP portal.
- Navigate to User Administration.
- Find the username experiencing this error (often Administrator).
- Tap Edit on that user's row.
- Set the Default Profile to the appropriate profile.
- Tap Save.
- Log in as the affected user (if you haven't already).
- Try accessing the page again.